DNS issues on build worker VMs
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 27, 2017 - 01:52 PDT
Investigating
We are receiving reports from customers getting "remote name cannot be resolved" errors in their builds.
Posted about 2 months ago. Apr 27, 2017 - 01:30 PDT