Slower git clone from GitHub
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 01, 2017 - 15:49 PDT
Monitoring
The issue has been fixed.
Posted 27 days ago. May 28, 2017 - 21:37 PDT
Update
We'll be doing maintenance on Friday, May 26, 6:00-8:00 PM PDT. During this time all builds will be run on GCE environment, so expect 3-4 minutes delay before the build starts.
Posted about 1 month ago. May 24, 2017 - 20:05 PDT
Identified
Working with engineers in our data center identified some potential bottlenecks with existing network implementation. We are going to do maintenance later this week to upgrade networking hardware. We'll notify about maintenance time later.
Posted about 1 month ago. May 22, 2017 - 09:50 PDT
Investigating
We've noticed git clone time from GitHub could be 2-3x longer for some projects with large repositories running on Rackspace cloud. We are investigating. Sorry for the inconveniences.
Posted about 1 month ago. May 18, 2017 - 18:55 PDT