Intermittent connectivity issues to some resources hosted on CloudFlare CDN
Incident Report for AppVeyor
Resolved
There was congestion/high utilization issue last days at Equinix IX Chicago to the CloudFlare hosting datacenter. This was mitigated by CloudFlare networking team and the problem should no longer be noted.
Posted about 2 months ago. Aug 28, 2017 - 10:47 PDT
Identified
Build worker VMs running in LiquidWeb data center are experiencing intermittent connectivity issues to selected resources hosted on CloudFlare CDN. This affects download/installation of certain Chocolatey packages and node modules (such as node-gyp). We are actively working with both LiquidWeb and CloudFlare to resolve the issue.
Posted about 2 months ago. Aug 24, 2017 - 12:47 PDT