Problem adding BitBucket projects
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 11, 2016 - 20:44 PDT
Investigating
There is an issue with calling BitBucket API for listing user repositories. As a result customers are unable to add new BitBucket projects. We are working with BitBucket support.
Posted about 1 year ago. Jun 10, 2016 - 17:30 PDT