Error uploading GitHub release assets from Environments
Incident Report for AppVeyor
Resolved
Implemented a workaround.
Posted 6 months ago. Jun 18, 2017 - 19:44 PDT
Identified
While deploying to "GitHub Release" environment customers receive Uploading <artifact> to release assets...An error occurred while sending the request. error. We've identified that an unexpected response (BadGateway) is coming from one of the GitHub asset upload servers. We contacted GitHub team with detailed problem description.
Posted 6 months ago. Jun 17, 2017 - 11:20 PDT