Elevated error rates on GitHub.com
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 19, 2016 - 10:21 PDT
Monitoring
At the moment GitHub.com is experiencing an elevated error rates (https://status.github.com/messages) which affects AppVeyor customers using GitHub. We are seeing longer or 500 responses while calling GitHub API and there are also errors while uploading assets to GitHub releases.
Posted 11 months ago. Sep 19, 2016 - 09:37 PDT