VMs provisioning delays on OSS environment
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 29, 2016 - 17:16 PDT
Identified
We are observing delays and failures with persistent SSD disks provisioning on several Google Compute Engine (GCE) zones. AppVeyor uses multi-zone deployment, so OSS builds are continuing to run, but you may experience longer queue time as not all GCE zones are operational.
Posted 12 months ago. Jun 29, 2016 - 09:52 PDT