Sporadic 500 (Internal Server Error) while restoring some packages
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 31, 2017 - 09:47 PDT
Monitoring
We are no longer receiving reports with this issue.
Posted about 1 month ago. Oct 31, 2017 - 08:45 PDT
Investigating
Customers may experience sporadic 500 errors while restoring NuGet packages in their builds. Related NuGet issue: https://github.com/NuGet/NuGetGallery/issues/4933
Posted about 1 month ago. Oct 30, 2017 - 18:45 PDT