Degraded performance and queued builds
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 19, 2016 - 07:32 PST
Investigating
We are observing timeouts from our backend Redis service which causes slow AppVeyor performance and queued builds. We are working with Azure support and continue investigating.
Posted 12 months ago. Dec 19, 2016 - 06:04 PST