Builds running on Google Cloud Engine environment have intermittent issues with uploading artifacts
Incident Report for AppVeyor
Resolved
An update has been deployed fixing the issue.
Posted about 1 year ago. Jul 09, 2016 - 10:45 PDT
Investigating
Our internal monitoring and reports from some customers indicate that there is an issue with uploading artifacts to Google Cloud Storage. We are investigating.
Posted about 1 year ago. Jul 08, 2016 - 09:43 PDT