VMs provisioning delays on OSS environment
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 28, 2016 - 22:51 PDT
Identified
OSS accounts and some paid customers running builds on Google Compute Engine (GCE) environment can experience longer builds queue because of ongoing issue with GCE persistent disks (https://status.cloud.google.com/incident/compute/16011).
Posted 12 months ago. Jun 28, 2016 - 21:29 PDT