Build are queued
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 15, 2017 - 13:08 PST
Identified
We are migrating to a new Redis instance.
Posted 7 months ago. Jan 15, 2017 - 12:48 PST
Update
There is an issue with one of our back-end Redis instances. We are working with Azure support to resolve the issue.
Posted 7 months ago. Jan 15, 2017 - 10:49 PST
Investigating
We are investigating what's causing the builds to queue.
Posted 7 months ago. Jan 15, 2017 - 09:42 PST