https://ci.appveyor.com returns 'service is unavailable' error
Incident Report for AppVeyor
Resolved
Unhealthy web front-end server identified and fixed.
Posted 3 months ago. Mar 14, 2018 - 07:57 PDT
Identified
Error is intermittent. We believe we found unhealthy web front-end server.
Posted 3 months ago. Mar 14, 2018 - 07:35 PDT
Investigating
We are investigating "The service is unavailable" error being returned from https://ci.appveyor.com. Will update shortly.
Posted 3 months ago. Mar 14, 2018 - 07:29 PDT