Timeout restoring Nuget packages
Incident Report for AppVeyor
Resolved
Nuget.org is back to normal
Posted about 1 month ago. Nov 06, 2017 - 13:40 PST
Investigating
Nuget.org is degraded: https://status.nuget.org/
Posted about 1 month ago. Nov 06, 2017 - 12:44 PST