Builds are queued
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 27, 2017 - 10:48 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Feb 27, 2017 - 07:39 PST