Networking issues in Azure West US region
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 18, 2016 - 09:44 PDT
Update
From Azure Status page: Starting at 14:36 UTC on 18 Jul 2016, a subset of customers with resources located in West US may experience latency or timeouts when accessing resources located in this region. Impacted services include Cloud Services, Virtual Machines, and App Service \ WebApps. Engineers are aware of this issue and are actively investigating. The next update will be provided in 60 minutes or as events warrant.
Posted 11 months ago. Jul 18, 2016 - 09:24 PDT
Identified
There is "networking alert" in Azure West US region which is affecting connectivity to/from AppVeyor: https://azure.microsoft.com/en-us/status/#current
Posted 11 months ago. Jul 18, 2016 - 08:17 PDT