Intermittent networking issues
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 6 days ago. Jul 13, 2018 - 10:01 PDT
Monitoring
The fix has been applied.
Posted 6 days ago. Jul 13, 2018 - 08:52 PDT
Investigating
Some customers are reporting about intermittent connectivity issues in their builds.
Posted 6 days ago. Jul 13, 2018 - 08:12 PDT