Sporadic errors accessing build cache
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 06, 2018 - 11:20 PST
Identified
The issue has re-occurred. We are still working with our hosting provider to resolve it.
Posted 17 days ago. Nov 02, 2018 - 11:16 PDT