Errors provisioning build VMs on GCE cloud
Incident Report for AppVeyor
Resolved
Primary build environment has been recovered.
Posted 10 months ago. Jan 01, 2019 - 16:53 PST
Identified
Customers see "Cannot assign job to clouds/groups 'pro, pro-backup'. All clouds within the group are either failing, or offline, or busy." error on failed build details. There was a power issue in our primary data center. We are currently performing recovery procedure.
Posted 10 months ago. Jan 01, 2019 - 14:23 PST
This incident affected: Build environment.