Slow and intermittent chocolatey downloads
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 12, 2018 - 14:39 PDT
Monitoring
Customers can experiences unstable chocolatey downloads. Please watch http://status.chocolatey.org/.
As a workaround add 'appveyor-retry' before 'choco install'
Posted 13 days ago. Sep 12, 2018 - 10:29 PDT
This incident affected: Chocolatey.