GitLab projects cannot be added and built
Incident Report for AppVeyor
Resolved
GitLab API V4 support implemented and deployed
Posted 2 months ago. Jun 08, 2018 - 00:36 PDT
Investigating
GitLab discontinued API V3 support which AppVeyor uses. We are working on fix.
Posted 2 months ago. Jun 07, 2018 - 07:57 PDT
This incident affected: GitLab.