Project deployments page throws exception
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 07, 2017 - 11:09 PDT
Investigating
"Deployments" tab of any project throws exception "An error occurred while executing the command definition. See the inner exception for details.". We are investigating.
Posted about 1 month ago. Feb 07, 2017 - 08:39 PDT