Builds are failing to start on Azure cloud
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 19:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 17:48 PST
Investigating
We are currently investigating the issue with failing/delayed builds on Azure cloud. The builds using `Windows Server 2019` image are affected. Customers can switch to `Visual Studio 2019` image that offers the same software/features to get the builds going.
Posted Jan 31, 2020 - 16:12 PST
This incident affected: Build environment.