NuGet restore issues
Incident Report for AppVeyor
Resolved
The issues has been fixed.
Posted 21 days ago. Dec 30, 2018 - 09:42 PST
Identified
We are observing the errors in all build environments while restoring NuGet packages during the builds. NuGet team has confirmed the issue on their status page: https://status.nuget.org/ which is related to CDN provider service degradation in North America: https://status.verizondigitalmedia.com/#network-status
Posted 22 days ago. Dec 29, 2018 - 15:03 PST
This incident affected: NuGet.org.