Intermittent issues with Chocolatey packages installation
Incident Report for AppVeyor
Resolved
Chocolatey maintenance completed.
Posted about 1 month ago. Aug 21, 2018 - 14:47 PDT
Identified
Chocolatey is performing maintenance (https://twitter.com/chocolateynuget/status/1031915993646424067).
To workaround or at least decrease error rate, add 'appveyor-retry' before 'choco install'
Posted about 1 month ago. Aug 21, 2018 - 12:45 PDT
This incident affected: Chocolatey.