Build VMs are not getting provisioned in GCE cloud
Incident Report for AppVeyor
Resolved
Disks provisioning time is back to normal.
Posted 11 months ago. Jan 25, 2018 - 13:52 PST
Update
Posted 11 months ago. Jan 25, 2018 - 12:36 PST
Investigating
Persistent SSD disks are failing to provision in GCE cloud. We are investigating.
Posted 11 months ago. Jan 25, 2018 - 12:02 PST