AppVeyor cannot list repositories for GitHub App authorization
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 02, 2018 - 16:14 PDT
Monitoring
It should be working now.
Posted 17 days ago. Nov 02, 2018 - 12:13 PDT
Identified
GitHub is experiencing issues: https://status.github.com/messages
Posted 17 days ago. Nov 02, 2018 - 10:24 PDT
This incident affected: GitHub.