Builds on GCE environment are failing
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 22:33 PDT
Identified
There is an ongoing issue with Google Compute Engine: https://status.cloud.google.com/incident/compute/19003
Posted 3 months ago. Jun 02, 2019 - 12:49 PDT
This incident affected: Build environment.