Slow response and builds are queued
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 18, 2019 - 20:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 18, 2019 - 15:23 PDT
Identified
There was a huge number of ongoing malicious requests to AppVeyor exploiting certain functionality and degrading AppVeyor database performance.
Posted 5 months ago. Mar 18, 2019 - 08:28 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 18, 2019 - 06:52 PDT
This incident affected: AppVeyor CI and Build environment.