AppVeyor is not available
Incident Report for AppVeyor
Resolved
It's been resolved. The problem was a database migration during AppVeyor update preventing roles from a normal start. Sorry for the inconveniences caused by this issue.
Posted 5 months ago. Jan 16, 2019 - 19:35 PST
Investigating
We are investigating.
Posted 5 months ago. Jan 16, 2019 - 18:53 PST
This incident affected: AppVeyor CI.